logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline ThermalColt29  
#1 Posted : Tuesday, September 13, 2016 1:15:55 AM(UTC)
ThermalColt29


Rank: Newbie

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 3
United States
Location: San Francisco

So the newest GTA version is v791.1 correct? I installed the rage plugin like the youtube tutorial said and when I run it (With LSPDFR in plugins) the plugin says the game version is not supported, what do I do, do I wait for the new version to come out? I really want to run the mod! So the rage plugin supports v791.1 right? or????
Offline Razontex  
#2 Posted : Tuesday, September 13, 2016 9:47:08 AM(UTC)
Razontex


Rank: Member

Groups: Registered
Joined: 7/11/2016(UTC)
Posts: 13
Man
Norway

Thanks: 1 times
Was thanked: 18 time(s) in 17 post(s)
Originally Posted by: ThermalColt29 Go to Quoted Post
So the newest GTA version is v791.1 correct? I installed the rage plugin like the youtube tutorial said and when I run it (With LSPDFR in plugins) the plugin says the game version is not supported, what do I do, do I wait for the new version to come out? I really want to run the mod! So the rage plugin supports v791.1 right? or????


Yeah, the latest RagePluginHook version 0.45.1000.9441 supports the latest GTA V version 791.1. You probably have installed the version included in the LSPDFR installation, and that version is 0.36. I recommend going to this website: http://ragepluginhook.net/Downloads.aspx and download 0.45.1000.9441.

Also, just an reminder, remember to install every requirement for the RagePluginHook from this list: http://ragepluginhook.net/Requirements.aspx
Go under Requirements for regular users and install the three last things related to .NET Framwork and Visual Studio. Even though you might already have it, reinstall them just to be 110 % sure.

After you've done this, put the Grand Theft Auto V folder in the exceptions (exclusions) of you Antivirus, and make sure its not blocked by the firewall.

Make sure you do these things before proceeding so you wont end up in other issues.
Offline ThermalColt29  
#3 Posted : Tuesday, September 13, 2016 8:55:48 PM(UTC)
ThermalColt29


Rank: Newbie

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 3
United States
Location: San Francisco

I changed the RAGE plug in from the LSPDFR with the .45 updated rage plugin then my plugin says the game is not supported? or something like that and then quits

Edited by user Tuesday, September 13, 2016 9:04:07 PM(UTC)  | Reason: Not specified

Offline Razontex  
#4 Posted : Tuesday, September 13, 2016 10:32:13 PM(UTC)
Razontex


Rank: Member

Groups: Registered
Joined: 7/11/2016(UTC)
Posts: 13
Man
Norway

Thanks: 1 times
Was thanked: 18 time(s) in 17 post(s)
Originally Posted by: ThermalColt29 Go to Quoted Post
I changed the RAGE plug in from the LSPDFR with the .45 updated rage plugin then my plugin says the game is not supported? or something like that and then quits


Then you dont have the newest RAGE Plugin Hook version or the newest GTA V version.. Can you show me somehow what versions you have?
Take a screenshot of the version things when you get that ''Not supported'' error.
Offline ThermalColt29  
#5 Posted : Wednesday, September 14, 2016 7:35:41 AM(UTC)
ThermalColt29


Rank: Newbie

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 3
United States
Location: San Francisco

My GTA is 791.1 and then I download the latest Rage plugin and then the LSPDFR then it crashes, ill send some soon
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.