logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline YourEnemy  
#1 Posted : Saturday, June 24, 2017 6:01:29 PM(UTC)
YourEnemy


Rank: Newbie

Groups: Registered
Joined: 5/13/2016(UTC)
Posts: 2
Germany

Hello

i have the problem :

The current game version is not supported.

Installed game version: 678
Latest game version: 1032
Supported game versions: 1103


The installed game version (678) is not supported. This build of RAGE Plugin Hook is made for version 1103.

My game is clearly up to date and everything else as well...

Any solutions ?
Offline JOEYOGC  
#2 Posted : Saturday, June 24, 2017 8:14:46 PM(UTC)
JOEYOGC


Rank: Member

Groups: Registered
Joined: 12/22/2015(UTC)
Posts: 2
Man
Puerto Rico

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: YourEnemy Go to Quoted Post
Hello

i have the problem :

The current game version is not supported.

Installed game version: 678
Latest game version: 1032
Supported game versions: 1103


The installed game version (678) is not supported. This build of RAGE Plugin Hook is made for version 1103.

My game is clearly up to date and everything else as well...

Any solutions ?


you need to up date gta5 your on 1032 and need 1103 to fix this run playgtav and it will update you also if you are using a mods folder you will need to copy the new update folder to the mods folder and redo all your mods
Offline YourEnemy  
#3 Posted : Sunday, June 25, 2017 4:43:39 PM(UTC)
YourEnemy


Rank: Newbie

Groups: Registered
Joined: 5/13/2016(UTC)
Posts: 2
Germany

Originally Posted by: JOEYOGC Go to Quoted Post
Originally Posted by: YourEnemy Go to Quoted Post
Hello

i have the problem :

The current game version is not supported.

Installed game version: 678
Latest game version: 1032
Supported game versions: 1103


The installed game version (678) is not supported. This build of RAGE Plugin Hook is made for version 1103.

My game is clearly up to date and everything else as well...

Any solutions ?


you need to up date gta5 your on 1032 and need 1103 to fix this run playgtav and it will update you also if you are using a mods folder you will need to copy the new update folder to the mods folder and redo all your mods





well i did all of that
my game is up to date but still not supported
i cancelled all mods as well ...
And i think my game version is not 1032 , its 678
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.