Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
Offline andrewkordos  
#1 Posted : Wednesday, August 30, 2017 10:38:52 AM(UTC)

Rank: Member

Groups: Registered
Joined: 9/15/2015(UTC)
Posts: 10

I've just completed the update to v0.57.1152.13084 and it will begin to load, however not get passed the "Launching game via steam" option at this point I receive a windows sound, as if it is asking me to run something as admin however don't receive an option. I have restarted my PC, re-installed ragehook, run it as administrator however none of this has worked. When I go to start the game, it comes up with "the game was not shut down correctly... would you like to start in safe or normal mode" I have tried both yet still get nothing.

Any ideas?
Offline lcpdUnit22  
#2 Posted : Sunday, September 3, 2017 8:32:15 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 6/20/2015(UTC)
Posts: 226
United Kingdom
Location: Wales

Thanks: 15 times
Was thanked: 21 time(s) in 20 post(s)
Does the game work fine when launching without RAGE Plugin Hook?
Starmix on LCPDFR.com
'Mike Hunt' on Discord
A thanks a day keeps the doctor away!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.